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Introduction  
The term asteroid, or Minor Planet, is generally used to describe a diverse group of small 
bodies that drift around the Solar System in orbit around the Sun. It is thought that asteroids 
are the remnants of the protoplanetary disc that formed around the Sun when the Solar 
System was first created. Most of the small bodies came together to form the planets, but 
there were some left-overs that could not combine due to gravitational effects. 
 
Asteroids are found in various locations throughout the Solar System: 
    * orbiting close to the Earth (Near Earth Asteroids) 
    * orbiting between Mars and Jupiter (in the Asteroid Belt) 
    * orbiting with Jupiter (Trojan Asteroids) 
    * orbiting between Jupiter and Neptune (Centaurs). 
 
Hundreds of thousands of asteroids have been discovered so far, and many new discoveries 
are made every month! 
 
Of particular interest are the Near Earth Asteroids that actually cross the Earth's orbit 
(Potentially Hazardous Asteroids) and have the potential to destroy life if they collide with the 
Earth. There are several programs running to find and track all Near Earth Asteroids (e.g. 
Spaceguard, LINEAR, NEAT). This effort must be continuous, as the orbits of the asteroids 
are influenced by the gravitational pull of the planets as well as other asteroids. For example, 
although astronomers may have determined an accurate orbit for a particular asteroid in one 
year, if that asteroid passes close to a planet, the gravitational pull of the planet can alter the 
orbit trajectory. It is important to keep an eye on these things but there are only limited 
resources to do it professionally. 
 
With this project you could contribute to the effort to monitor asteroid motions by using the 
software program Astrometrica to discover and obtain accurate positions for selected 
asteroids. The positions derived will help refine the orbits of these celestial bodies and add to 
the growing database of information on these objects. 
 
Complementary resource material for the Asteroid project can be found at the UK Faulkes 
Telescope Training Portal. To collaborate with overseas schools in this project, go to the UK 
Faulkes Telescope Asteroid Portal. 

Downloads 
From here you can download everything you need to get you started with the Asteroid 
Investigation project. 
 
1. Download and install Astrometrica 
 
You can download Astrometrica from the Astrometrica home page, or simply use the package 
created specifically for this project. This package is called Astrometrica.zip and is 21.4Mb in 
size. The MPCOrb database (October 2007) is already included in this package and is 
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perfectly acceptable for the practice data here. However, if you are going to observe new 
asteroid data, you should update the database or download the latest version. 
 
2. Installing Astrometrica 
 
If you are using the package created specifically for this project, all you have to do to install is 
to unzip the file. You might want to move the resulting Astrometrica folder to the C:\Program 
Files\ directory and create a shortcut to place on your Desktop. Once you have placed the 
folder where you want it, to start Astrometrica you simply double click Astrometrica.exe. The 
first thing you should then do is set up Astrometrica so that it knows where to find the files it 
will need to access. 
 
3. Downloading Practice Data 
 
One of the best ways to learn how Astrometrica works and how to analyse your asteroid data 
is to practice on some real data! Please download the three data sets from the Faulkes 
Telescope North. Create folders C:\DATA\FAULKES\Asteroids and unzip the data sets to 
the Asteroids folder. The numbered images (EY-1.fit) are all taken through the V filter. The 
sequence of images in order is asteroid-1.fit ....... asteroid-n.fit, asteroid-V.fit, asteroid-
B.fit, asteroid-R.fit.   
 
4. Download and install IRIS 
 
This is only required if you wish to make a colour image of your asteroid. 

Selecting an Asteroid to Observe 
 
Note: If you plan to use the practice data or other archive data from the Faulkes Telescope, 
you DO NOT need to complete this section. If, however, you are planning to take new data, 
you should study this section. 
 
If you are observing in real time, the best way to select asteroids is to visit the Asteroid and 
Near Earth Object portal at the Faulkes Telescope web page. The UK team have developed a 
web page and documentation that shows you step-by-step how to select appropriate 
asteroids to observe. 
 
If you are planning for a future observing session, you will need to use the actual websites 
underlying this Faulkes Telescope page. 
 
1. Select an appropriate date for your observations. 
 
One of the key factors influencing this selection is the moon and how full it is. Asteroids are 
usually quite faint, so it is better to select a date and time around new moon, or when the 
moon is not in the sky. 
 
2. Spaceguard Priority List for Near Earth Asteroids 
 

http://spaceguard.rm.iasf.cnr.it/servlet/PriorityListServlet 
 

This list prioritises asteroids into URgent, NEcessary, USeful and Low Priority. An example 
list is shown in Figure 1. 
 
The columns you need to check first are: 

End of Visibility – this date needs to be after the planned observations. 
Decl. – this is the declination of the asteroid in the sky. For Faulkes Telescope North, 

this should be larger than -20; for Faulkes Telescope South, this should be smaller than +20. 
    Sky Uncert. in arcsec – indicates how accurately the orbit for the asteroid is known. 
The larger the number the more uncertain the orbit. For asteroids with very large uncertainties, 
there is the risk of the asteroid not falling in the image. 
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Figure 1: A sample extract from the Spaceguard Priority List. 

 
3. Minor Planet Ephemeris Service 
 

http://www.cfa.harvard.edu/iau/MPEph/MPEph.html 
 
This site allows you to calculate an accurate position for your asteroids of interest on any date 
you choose. The opening page is quite long, but the important part is shown in Figure 2. 

 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 2: A sample 
extract from the 
Spaceguard Priority List. 
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To generate the information for your asteroid: 
• Input the name of the asteroid into 1. 
• Input the date you wish to observe in 2 (the 17th June, 2007 in this example). Dates 

should be in YYYY MM DD form. 
• Input a large number in 3. This is how many records it will retrieve. 
• Input the number '5' into the Ephemeris interval field 4 and check the minutes button. 

Each of the records will be spaced by 5 minutes. 
• Input the observatory code for Faulkes Telescope North (F65) or Faulkes Telescope 

South (413) in 5. 
• Tick both suppress output options since you don't want to observe the object if it is 

below the horizon or if the Sun is up. 
• Click on the Get ephemeris/HTML page button. 

 
The output should look like Figure 3. 
 

 
Figure 3: Sample output from the Minor Planet Ephemeris Service. 

 
The output contains a wealth of information, but the main things you need to check are: 
 
The best dates to take observations (circled in red above). There is often a statement 
indicating when the greater astronomical community would like additional observations of this 
particular asteroid. This doesn't mean that you shouldn't observe it - all information is equally 
welcome in the world of asteroid tracking. 
 
The brightness of the asteroid. This is given in the column labelled V. This indicates the 
brightness of the asteroid. For the Faulkes Telescopes it should be between 10 and 20. A 
magnitude less than 10 means the asteroid is too bright, a magnitude greater than 20 means 
that the asteroid is too faint to be imaged in an appropriate timeframe. In this example, the 
asteroid on this night is magnitude 19, which is doable with the Faulkes Telescope. The UK 
Faulkes Telescope team provide appropriate exposure times for particular magnitudes at: 
 

http://faulkes-telescope.com/education/planning/exposures 
 
The position of the asteroid at the time the observations will be taken. This is 
encompassed by the columns labelled Date, UT, R.A. and Decl. 
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• The Date is simply the date you indicated you would be taking the observations (in this 
example, the 17th June 2007). 

• The UT is the Universal Time at which the object is at the given coordinates. You can 
see that the UT goes up by 5 minutes each time. This is what was specified earlier as 
the Ephemeris Interval. Note: in order to determine the best time to observe your 
asteroid in local time, you will have to convert from UT. For local time at Faulkes 
Telescope North, you should subtract 10 hours from the UT to determine the local time. 
For local time at Faulkes Telescope South, you should add 10 hours to the UT to 
determine the local time (11 hours during daylight saving). 

• The R.A. and Decl. show the accurate position of the asteroid at that UT. 
 
If you are observing in real time, when you are ready to observe your asteroid, you must look 
for the nearest UT and use the R.A. and Decl. given at that time. 
 

Finding the Asteroid 
 
By far the easiest way to find an asteroid in a series of images is to rapidly step through the 
sequence of images looking for an object that is moving relative to the stars. The stars appear 
in the same place in each of the images because the telescope is set to move at the same 
rate as the stars appear to move across the sky. The asteroid, however, is moving much 
faster and often in a completely different direction. Rapidly comparing a sequence of images 
in this way is known as "blinking". 
 
1. Load the required images. 
 
Important: At this stage you should not resize any images or move them around the screen. 
Even though they are overlapping at the moment, leave them where they are, as in Figure 4. 
 

 
Figure 4: Images are loaded. 
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2. Select Tools » Blink Images. 
 
This will extract all of the objects from each of the images and load a new window. In this 
case you can resize and move this new window around to make sure you can see the entire 
image, as in Figure 5.  

 
 
 
 
 
 
 
 
 
 
Figure 5: Files are 
blinked. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
3. In this window that has just popped up, Astrometrica will now rapidly step through each of 
the images in turn. 
 
You will notice that the stars stay pretty much in the same place but there should be an object 
(probably quite faint) that moves in a consistent direction as the frames are displayed. This is 
your asteroid! You should make a mental note of which object it is for later. 
 
4. Once you have identified your asteroid, select Tools » Stop Blinking to stop the blinking. 
 
Obtaining an Accurate Position 
 
Although you can see the RA and Dec of objects in your images simply by moving your cursor 
around the image in Astrometrica (see bottom of the Astrometrica screen), the positions are 
based on how well the telescope is configured and therefore are not useful for the extremely 
accurate position determinations you are trying to obtain through this project. 
 
A much more accurate way to determine the position of the asteroid is to triangulate on the 
accurately known positions of the surrounding stars. This is where the USNO-B1.0 catalogue 
(which you selected in the preferences) comes in as it contains accurate positions for more 
than a billion objects. 
 
However, before you begin, you should make sure that your MPCOrb database is up to date. 
 
1. Update MPCOrb database (not necessary every time - only really necessary when you 
have brand new data). 
 
The MPCOrb database is a large database with the position information of all the known 
asteroids and comets. This data is constantly being updated as astronomers from around the 
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world discover new asteroids and comets, and submit new information on known objects. The 
database originally downloaded through Astrometrica contains most of the information, but 
you should periodically download the updates so your database is current. 
 
Once you are connected to the internet, select Internet » Update MPCOrb. This will pop up 
the following window. 
 

 
Figure 6: Select Files dialog. 
 
 
Select Daily Orbital Update, Comets and Near Earth 
Asteroids (the others are not necessary) and click OK. 
This will start the downloads and update the database. 
Depending on the speed of your internet connection 
and computer, this may take a little while. 
 
If, when you try to update the MPCOrb database 
through Astrometrica, you receive the error message 
"Connection to Host cfa-ftp.harvard.edu failed: 
Connection Closed Gracefully", please read the 
Software-Astrometrica: Troubleshooting web page. 
 

2. Load the relevant image files. 
 
Note: At this stage you should not resize any images or move them around the screen. Even 
though they are overlapping at the moment, leave them where they are. 
 
3. Match the objects in the Faulkes Telescope images to objects in the USNO-B1.0 
catalogue. 
 
Once you are connected to the internet, select Astrometry » Data Reduction. Click OK 
when the Coordinates window pops up (the numbers are taken from the header info on the 
actual image file and should be correct. There is no need to input a name). This identifies the 
central coordinates of the Faulkes Telescope images. 
 

 
Figure 7: Click Data Reduction or press Ctrl+A. 

 
Astrometrica will now extract all of the objects in each of the Faulkes Telescope images. It will 
then connect to the internet and query the USNO-B1.0 catalogue to extract all of the objects 
near the central position of the Faulkes Telescope images. Astrometrica will then compare the 
positions for the objects it found in the images with the positions it finds in the USNO-B1.0 
catalogue in order to match the objects. 
 
Once it has finished, you will see that most of the objects in the image are circled in colour 
(and Astrometrica pops up a table - which you can ignore). These are known objects for 
which the program has found a match in the USNO-B1.0 catalogue. The green circles are for 
stars it has correctly identified in the USNO-B1.0 catalogue, the blue circles are for objects 
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that it hasn't been able to verify but that it believes are stars. Your asteroid should not be 
circled or might have a grey circle around it. 
 

 
Figure 8: Data Reduction Results. 

 
Note:  If Astrometrica fails to match the objects between the images and the USNO-B1.0 
catalogue, it will pop up a "Reference Star Match Error". Solutions for this are available on 
the Software-Astrometrica: Troubleshooting web page. 
 
After this matching exercise is complete, Astrometrica knows the exact position of each star in 
each Faulkes Telescope image, and the exact RA and Dec of each of these stars from the 
USNO-B1.0 catalogue. This means that Astrometrica now knows the exact RA and Dec of 
each pixel in each Faulkes Telescope image. You can now use this information to determine 
the accurate position of the asteroid by selecting its central pixel. 
 
4. Verify the asteroid. 
 
Go to the window displaying the first image in the sequence. Move the mouse so your cursor 
is over the asteroid (you have to remember where it is from the blinking exercise you did 
earlier) and click on it as close to the centre as possible. This will pop up a new Object 
Verification window, as in Figure 9. 
 
This window shows a zoomed-in view of the asteroid. It also gives you a measure of the SNR 
(Signal-to-Noise Ratio) of your image - this is an indication of the quality of your image. A 
SNR lower than 4 indicates that the image quality is not good enough to obtain an accurate 
position for the object and you should think carefully about whether to submit your position to 
the Minor Planet Centre. 
 
You will note also that the asteroid appears slightly (or very) elongated. This is because the 
asteroid had been moving while the shutter of the camera taking the image was open. The 
length of the elongation will depend primarily on two factors: 
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   a. the exposure time used 
   b. the speed of the asteroid 
If the asteroid is very elongated and it is difficult to ascertain where the actual centre is, you 
should think carefully about whether to submit your position to the Minor Planet Centre.  

 
 
 

 
 
 
 
 
 
 
 
 
 
Figure 9: Zoomed 
in asteroid. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

In this Object Verification window, the Object Designation field is currently blank. If this is a 
known asteroid that you are following up (i.e. one you obtained through the Spaceguard 
Priority List), click on the box beside this field to have Astrometrica identify it. Astrometrica will 
search the MPCOrb database and pop up another window (Object Identification, Figure 10) 
containing a list of asteroids in the MPCOrb database that are close to the position of the 
object you selected. 
 

 
Figure 10: Object Identification. 
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The dRA and dDec show the difference in position between the nearest object in the 
database and the object you selected. The top entry in this window should be the asteroid you 
imaged and dRA and dDec should be very close to zero. 
 
If this is the case, click on OK and the Object Designation box will be filled with the details of 
the asteroid. Then click Accept. Astrometrica will label the asteroid on your image and write 
the position of the asteroid to an MPC report. 

 
 
 
 
 
 
 
 
 
 
Figure 11: Labelled 
Asteroid. 

 
 
 
 
 
 
 
 
 
 
 

You must repeat this process for each of your images. 
 
5. View the MPC Report. 
 
You can view the report written for the Minor Planet Centre and see how the RA and Dec of 
your asteroid has changed over the course of your observations. Select File » View MPC 
Report File. 
 

 
Figure 12: MPC Report. 
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This text file contains the positional information (RA, Dec) about the asteroid at the date and 
time each Faulkes Telescope image was taken. It also gives an estimate of the brightness 
(Mag) of the asteroid at that time and indicates the telescope (Tel) used. 
 
6. Report your Findings. 
 
Note: You should only report positions of freshly-observed asteroids (not the included archive 
observations). 
 
The UK Faulkes Telescope team has set up a collaborative webpage for all schools pursuing 
asteroid projects. It is called the Asteroid Portal and can be found at:  

http://portal.faulkes-telescope.com/asteroid/ 
They have also established a procedure for submitting your measured positions through this 
portal. You must follow these procedures if you wish to submit your findings. Please download 
the Observing Asteroids using the Asteroid Portal manual from: 

http://faulkes-telescope.com/education/projects/asteroids/ 
and follow the instructions contained in there. 

Stacking Images to show the path of the Asteroid 
 
One interesting exercise you might like to do is to stack all the images in the sequence to 
show the motion of the asteroid in a single image. You could compare these stacked images 
for different asteroids to illustrate how each asteroid moves at a different speed and in a 
different direction. 
 
1. Load the required FITS files (in this example you are only going to use the first 4 images 
of EL88). 
 
2. Stack the images. 
Once you are connected to the internet, select Astrometry » Track and Stack... 

 
Figure 13: Track and Stack, baby. 

 
This will pop up a Select Images window, as in Figure 14. Click on Add and select the 
images you wish to stack (again you can hold down the control key to select multiple images). 

 
Figure 14: Select Images. 
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Click on OK once you have selected all your images. Once again, Astrometrica will pop up a 
small window indicating the Date and Time for each of the selected images. Click OK for each 
one as the data are taken from the image header and should be correct. 
 
The next window to pop up is the Coordinates, Tracking and Stacking window (Figure 15). 
Here you can choose to track either the Asteroid (you will have several images of each of the 
stars) or the stars (you will have several images of the asteroid). It also gives you the option 
to Add, Average or Median your images together. 
 
In this case you want to track the stars (you will only have one instance of each star but 4 
instances of the asteroid). Click on the Average button and then OK to stack the images. 

 
 
 
 
 
 
 
 
Figure 15: 
Settings for 
tracking on the 
stars. 
 
 
 
 
 
 
 
 

 
Astrometrica will now go through the process of matching the objects in the Faulkes 
Telescope images to the objects in the USNO-B1.0 catalogue, just as it did when you were 
determining an accurate position for the asteroid. Once complete, it will return an image 
showing the matched stars and the asteroid moving against the backdrop of stars. 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 16: Stacked Image. 

 
 
 
 
 
 
 
 
 
 
 
 



ASISTM Faulkes Telescope - Deep Space in the Classroom 
http://www.astronomy.mq.edu.au/deepspace/ 

Page 13 
 

 
 
 
 
3. Remove the coloured identifiers. 
 
You don't really want these in your exported 
image. Go to Images » Select Markings... 
 
Uncheck all of the boxes and click OK. 
 
Note: Astrometrica will remember that you have 
unchecked the boxes, so next time you identify 
objects in an image, it will not circle the 
reference objects unless you recheck all the 
boxes. 
 
 
 
 
 
 

Figure 17: Remove the coloured identifiers 
 
 
 
 
 
 
4. Adjusting the contrast. 
 
An optional step you might like to try before exporting is to adjust the contrast in your image to 
really bring out all the features. Select Images » Background and Range... This pops up the 
Background and Range window, as in Figure 18. 
 

 
 
From here it is a bit of 
an art, but basically 
you play around with 
the sliders in this 
window to achieve the 
desired effect. Use 
the Preview button to 
see what effect the 
changes you are 
making are having on 
your image. Once you 
are happy with how 
your image looks, 
click OK. 
 
 
 
 
 
Figure 18: 
Background and 
Range window. 
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5. Export the final image. 
 
Now you have your stacked image showing the motion of the asteroid you should export it for 
use in other programs. Select File » Export Image to... » JPEG... and click Save. 
 

 
Figure 19: Save the final image. 
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Making a Colour Image with IRIS 
 
Another activity you might like to undertake is to create a colour image with your data. Not 
only will you produce a stunning colour image, you can use this exercise to teach students 
about what happens when different coloured light combines. It can be used (depending on the 
data) to show that stars have different colours and lead on to a discussion of why this is so. 
You can use this exercise to show the direction the asteroid is moving, provided you know 
which colour was observed first. 
 
Note: In order to do this, you must have 3 successive images of the same object in the same 
field, one taken through the B filter, one through the V (green) filter and one through the R 
filter. 
 
1. Start IRIS by double-clicking on the program icon. 
 
2. Change the settings. 
 
Select File » Settings... In particular, you must indicate in the Working Path where your data 
is located. Your data files must have the extension .fit, .fts, or .pic for IRIS to find them AND 
the names must only contain lower-case letters. If your data files have capitals in the filename 
or the extension .fits (this is likely if you have used the Faulkes Telescope), you need to 
rename them using lower-case letters and replacing the .fits with .fit. 
 

 
Figure 20: IRIS Settings. 
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3. Load and superimpose the images taken through the B, V and R filters. 
 
Select View » (L)RGB... You need to put the filename (drop the .fit extension) in the 
appropriate box and click OK. 
 

 
Figure 21: (L)RGB control panel. 

 
This will load and superimpose the images. The screen will probably appear black initially and 
in order to see the resultant image more clearly, click Auto in the Threshold window. DO 
NOT at any point click on any of the four coloured buttons in this Threshold window. 
Alternatively, you might want to play with the sliding bars in the Threshold window to obtain a 
clear view of the objects in the image. (Note: the Threshold window sets the brightness at 
which the pixels in the image are shown to be white — in this case at a brightness of 32767 
— and the brightness at which the pixels in the image are shown to be black — in this case a 
brightness of 0). 
 

 
Figure 22: Threshold window. 
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If you look closely at the stars in this superimposed image, you may be able to distinguish the 
image of the stars taken through the red filter (red dots), the image of the stars taken through 
the visual filter (green dots) and the image of the stars taken through the blue filter (blue 
dots). How much the telescope has moved between each image will determine how closely 
aligned the stars are at this stage. You may also notice that the image itself has a general hue 
(i.e. the background is not black - in this case it has a reddish hue). This will depend on how 
much light was let through each filter (in this case, the light coming through the red filter was 
stronger than that coming through the green or blue filters) and may not be the case if you 
have previously selected Modified Equalization (refer to the Colour Images teaching 
module). 
 
We are now going to shift each of these individual images (red, green, blue) so that they line 
up on top of each other. This process is quite subjective but you should be able to obtain a 
reasonable result. 
 
4. Line up the images. 
 
Select View » (L)RGB... 
 
Panel A indicates which image you are manipulating (red, green or blue). Panel B is the 
controller where you move the image. The Step field in Panel C is where you indicate by how 
much you want the image to move at once. 
 

 
Figure 23: Lining up the images. 

 
Start with the visual (green) image (Green is checked in Panel A) and try to align it with the 
red image. Do a coarse adjustment to begin with of 2 pixels (input 2.0 into the Step field in 
Panel C). Now, using the controls in Panel B, move the green image until it lines up better 
with the red image. What you are trying to do is make the stars round and their centres white 
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(when you combine red, green and blue light — you end up with white light). You will need to 
adjust the Step to be much smaller as the alignment improves. Repeat this for the Blue image. 
Do not click OK until after you have completely finished lining up the images. 
 
Once you are satisfied with your alignment, click OK. 
 

 
Figure 24: Aligned! 

 
You will notice in this example that the stars have a reddish ring around the outside. The red 
images are slightly larger than the others. This may be due to observing conditions, different 
exposure times for the different coloured images or variations in the transmission of light 
through the different filters. Unfortunately, there is not a lot we can do about this. 
 
5. Adjust the White Balance. 
 
In an effort to eliminate the reddish cast the image has, select View » White Balance 
Adjustment... to bring up the White Balance window as in Figure 25. Here again it's a matter 
of playing with the controls until you achieve the look you want. You may also want to play 
with the Gamma Adjustment, Contrast adjustment and Saturation adjustment under this 
View menu. There is no rule about how to make the image look its best, it really is a matter of 
you tweaking the controls. It's best to be able to see your asteroid as you are making the 
adjustments. 
 
6. Save your colour image. 
 
Once you are satisfied with your image and you are ready to save it, select File » Save... This 
gives you multiple options for your save format, as shown in Figure 26. If you want to use the 
coloured image in IRIS (e.g. to make a mosaic out of several images) then you need to 
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select .pic format. Otherwise, you must save it in a format compatible with your other software 
(e.g. tif, jpg). DO NOT save it as a FITS file or your work will be lost. 
 

 
Figure 25: White Balance window 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 26: 
Saving your 
image. 
 
 
 
 
 
 
 
 



ASISTM Faulkes Telescope - Deep Space in the Classroom 
http://www.astronomy.mq.edu.au/deepspace/ 

Page 20 
 

Here is the final image showing the asteroid (one blue image, one green image and one red 
image) moving against the backdrop of stars.  
 

 
Figure 27: The final image. 


